Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17386

    smartpoptartxox
    Participant

    Every time I make a blog post theres text underneath that makes no sense and has no link, how do I get rid of this? I’m using Winters Free theme.
    See what I mean here –> http://imgur.com/RpoCpqX

    #17392

    smartpoptartxox
    Participant

    After comparing my blog to the winters platform preview, I think this is where the date should be going, why isnt this working?

    #17827

    hannahmarabi
    Participant

    I have the same problem. How do you get rid of “undefined” under the post title?

    #17834

    Gooyaabi
    Keymaster

    Go to Dashboard –> Settings–> Language and Formatting, Change Date and Time Format to same with English like..
    Date Header Format: Tuesday, May 20, 2014
    Timestamp Format: Tuesday, May 20, 2014

    #17835

    Gooyaabi
    Keymaster
    #18436

    mademoisellessss
    Participant

    Thanks a lot, it works !! Also the language should be “english” changing only the timestamp format does not work.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.