Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #20201

    abakhan
    Participant

    Hello, I have downloaded the minimalist theme for bloggers. Here is the link to my blog: http://samabstudios.blogspot.fr/

    I have gone through the guidelines presented in the Documentation :

    1. Your Blog Must be public from settings

    2. Your Blog Feed Set to be full from settings -> other -> blog feed.

    3. Your blog post has at least One label in you latest (5) posts.

    But, I am still unable to make the slider appear. Can you guys tell me what should I do?

    Regards

    #20215

    LindyLou
    Participant

    Did you use the label featured, in your posts you want to show in the slider?

    lowercase with a comma

    #20221

    abakhan
    Participant

    Hello, yes tried that, still no slider.

    #20222

    LindyLou
    Participant

    There are two verisons of the Minimal template. Copy the other code and paste it instead of the one you used.
    i just tried it and it works fine. The top one is carousel and the second one is slider.

    #21769

    gabymarquez19
    Participant

    Hi! I can’t make the carousel appear either, can you help me? I also followed all the steps and still nothing, I am getting a bit desperate! Please, any help will be great, thank you!! Link vivalaglam.com.ve

    #21773

    KyceeQ
    Participant

    Hi Everyone, I also need help with my carousel. I recently purchased and installed Chic Mag Fashion Blogger Template and the carousel wouldn’t appear even after I had followed the instructions given. I tried contacting ThemeXpose Support twice but no one is responding. Please how do I fix it? My Blog url is http://www.theqeffectz.com

    #21810

    dilekvehayat
    Participant

    Help me !!!!
    I can not run blogger sliders
    maxazine template
    http://dilekvehayat.blogspot.com.tr/

    #21836

    gabymarquez19
    Participant

    Hi everyone! I finally made it! Let’s see if my solutions works for you too. I had the carousel to display only the posts that had the label “break” (don’t know why the template came like this), of course, any of posts had that label and that’s why my carousel wasn’t working. So I changed the option to a label that my posts actually had, and now it’s working perfectly! 🙂
    My recommendations:
    1. Look for the following code:
    <!– FEATURED –>
    <div class=’featured preload’ id=’featured’>

    <script type=’text/javascript’>
    var numposts = 6;
    var outerclass = "featured-slider";
    var starttag = "";
    var endtag = "";
    var intag = 'li';
    </script>
    <script>
    document.write("<script src=\"/feeds/posts/default/-/VLG?max-results="+numposts+"&orderby=published&alt=json-in-script&callback=labelthumbs\"><\/script>");
    </script>

    2. Change the ‘VLG’ for a label that appears in your posts. I created VLG and wrote it in all my recent posts because I want the carousel to display my newest posts.

    That’s it! This is what fixed mine! Hope this works for you, too 🙂

    #21879

    dilekvehayat
    Participant

    Thank you so much Gaby

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.