Viewing 1 post (of 1 total)
  • Author
  • #13946


    Hi, I’m using the Baskerville template. My URL is The problem I’m having is the date stamp is not showing up for posts on the main blog page or in the individual post page. I saw a previous post about something similar and it didn’t look like it had a resolution.

    I’ve verified that the date stamp option is checked, under the Blog Post gadget in Layout, and that it matches the date format in Settings/Language and Formatting.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.