Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9667

    cltalbert
    Participant

    The publication date is missing in my blog posts. I am using the linezap template at http://www.thehealthymoms.net. The dates are present in the summary posts on the front page, but when I click on the post itself to read it the date is missing. I need to restore the date because my structured data is missing the “updated” field. I’ve tried fixing the structured data in the code, but because the date is not visible I am still getting the “updated” error. Please help!

    #9673

    mourseben
    Participant

    Go to Dashboard >> Layout >> Click on Edit on “Blog post” Widget. Now the popup window will open. Please confirm The Date Option is Enabled (Its Located in below of “Post Page Options”). If above options is good, please try with another method below.
    Go to Dashboard –> Settings–> Language and Formatting, Change Date and Time Format to same with English like..
    Date Header Format: Friday, July 11, 2014
    Timestamp Format: Friday, July 11, 2014

    that’s all.

    thank you.

    #9679

    cltalbert
    Participant

    The Blog Post Gadget is missing in the layout. How do I add it?

    #9683

    mourseben
    Participant

    What??? I’m really shocking! can you post your snapshot of your Layout? please..

    #9684

    cltalbert
    Participant

    How do I upload the images to the forum? I have to leave for a Dr. Appointment but will be back in about an hour.

    #9686

    mourseben
    Participant

    Upload your image in any image hosting websites or your blog and get image URL. Now Come to our forum editor box and look above. so many buttons available. Now click “img” and past your image URL.

    #9711

    cltalbert
    Participant

    Template Layout Capture 1

    Template Layout Capture 2Template Layout Capture 3

    Sorry it took me so long to get this up for you. I’m on Pacific time and just woke up to start blogging. Please let me know what I need to do in order to fix this.

    #9720

    Gooyaabi
    Keymaster

    Try with..
    Go to Dashboard –> Settings–> Language and Formatting, Change Date and Time Format to same with English like..
    Date Header Format: Friday, July 11, 2014
    Timestamp Format: Friday, July 11, 2014

    #9722

    cltalbert
    Participant

    I did that but it did not fix the problem. See my blog post here:

    http://www.thehealthymoms.net/2014/07/information-on-how-to-get-job-in.html

    date missing

    date missing

    #9723

    cltalbert
    Participant

    structured data

    I need to fix this error in my structured data. I have tried several methods of changing my code, but nothing works because the date is not visible in the blog posts themselves. Also, the blog post gadget is missing in the layout, which could also be causing my structured data to be all messed up. Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.