Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9351

    newcityy
    Participant

    I have four active post; but only one post is on my first page. In blogger settings, I have it set to 4 post per page. Is there something I need to fix on my xml sheet. My website is http://www.howtonewyorkcity.com

    #9352

    Gooyaabi
    Keymaster

    I cant see your website thats, “502. server error”

    #14393

    jabrook_blaeegh
    Participant

    I use Pink Touch Blogger template, and I have configured 20 posts per page both in the template and in blogger, but some posts disappear completely and only 17,18 or 19 (not as a rule, it varies) are actually displayed. This happens very regularly. I love this template very much but otherwise there are no other issues. Upon contacting Google they indicated that this could be a template error.

    My website URL:
    http://www.indiandefensenews.in/

    Any help would be highly appreciated!

    #14394

    jabrook_blaeegh
    Participant

    This is an awesome site, I am currently testing Emerge template which I want to use for my live blog, unfortunately in the very 1st post itself all the images pertaining to the post is appearing on the home page. Another problem to be kindly noted is that the background is getting stretched as I am using a custom image.

    Kindly take a look at this and let me know why this is happening.

    http://inddraw.blogspot.in/

    Any help would be highly appreciated!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.